Statistics
| Branch: | Tag: | Revision:

mininet / util @ f2458d1d

Name Size Revision Age Author Comment
  kbuild add0ee60 over 11 years Bob Lantz Added sudo for aptitude install.
  nox-patches b0fb3988 over 9 years Bob Lantz Patch/hacks to enable NOX destiny/classic to co...
  openflow-patches 6c5cc2bf over 11 years Bob Lantz Fix malformed patch format. For some reason, t...
  sch_htb-ofbuf b97c0392 over 9 years Nikhil Handigol make install for sch_htb.ko
  vm f2458d1d about 7 years Bob Lantz Accept 'ISO' or 'boot' in file *.iso command ou...
build-ovs-packages.sh 2.86 KB 1c0b54e5 over 9 years Bob Lantz Update OVS build suffix.
colorfilters 1.39 KB 0b1832dd over 11 years Brandon Heller Consolidate install script and add cmd-line opt...
doxify.py 1.97 KB 32f7847b over 9 years Bob Lantz Change doxypy.py to doxypy.
install.sh 22.3 KB 7c29c2eb over 7 years Bob Lantz Fix IVS build
m 799 Bytes a56e2970 about 8 years Bob Lantz Make sure that /bin/bash exists before attempti...
sysctl_addon 507 Bytes c3f975ae over 8 years Bob Lantz Move IPv6 disable to 'other', and fix X11 forwa...
unpep8 6.78 KB 80a8fa62 over 11 years Bob Lantz First crack at restoring mininet python style, ...
versioncheck.py 672 Bytes 312c386c almost 8 years Bob Lantz Fix regex to support Mininet 20.30.40+++

Latest revisions

# Date Author Comment
f2458d1d 09/04/2014 01:50 PM Bob Lantz

Accept 'ISO' or 'boot' in file *.iso command output

Fixes #372

1285fb22 08/14/2014 10:38 PM Brian O'Connor

updaing build.py to use 12.04.5 and extract kernel using noload

29350004 07/15/2014 11:32 AM Bob Lantz

Add utopic/Ubuntu 14.10

e49c9d26 06/07/2014 04:21 AM Brian O'Connor

build.py: making ovf generation more generic

8b215af8 05/29/2014 05:22 AM Brian O'Connor

slight refactoring of util/vm/build.py to make it more extensible

c3bf407a 04/23/2014 09:28 PM Bob Lantz

Added Ubuntu 14.04.

40ea9172 03/21/2014 08:00 PM lantz

Merge pull request #283 from ggee/ovs2install

OVS install Ubuntu packages
7c29c2eb 02/28/2014 10:56 PM Bob Lantz

Fix IVS build

4b7b23cf 02/26/2014 04:15 AM Gregory Gee

Change the installation to a separate option as recommended with -V.
This argument expect a parameter which is the version number of OVS you wish to install.
install.sh -V 2.0.0

What is nice that I tested, is that you can keep running the above to change...
2dee3413 02/26/2014 12:49 AM Bob Lantz

Remove Ubuntu 10 and Debian Lenny and add Debian Wheezy support

View revisions

Also available in: Atom