Revision 2b3d6257 README.md

View differences:

README.md
9 9
## Compilation
10 10
You need to install [Janus dependencies](https://github.com/meetecho/janus-gateway), on ubuntu:
11 11
```
12
aptitude install libmicrohttpd-dev libjansson-dev libnice-dev \
13
	libssl-dev libsrtp-dev libsofia-sip-ua-dev libglib2.0-dev \
14
	libopus-dev libogg-dev libcurl4-openssl-dev pkg-config gengetopt \
12
sudo apt install libmicrohttpd-dev libjansson-dev libnice-dev 
13
	libssl-dev libsrtp-dev libsofia-sip-ua-dev libglib2.0-dev 
14
	libopus-dev libogg-dev libcurl4-openssl-dev pkg-config gengetopt 
15 15
	libtool automake
16 16
```
17 17

  

Also available in: Unified diff