Reindent after r24101.
Originally committed as revision 24126 to svn://svn.ffmpeg.org/ffmpeg/trunk
Rename read/write_line() to av_read/write_image_line().
The old names were not av_ prefixed, and they were causing linkingfailure on many platforms. The new names are also more descriptive.
Patch by Stefano Sabatini.
Originally committed as revision 24101 to svn://svn.ffmpeg.org/ffmpeg/trunk
Add pixdesctest filter and corresponding test.
Originally committed as revision 24092 to svn://svn.ffmpeg.org/ffmpeg/trunk