Revision 0872a0a6

View differences:

configure
1357 1357
            add_cflags "-maltivec -mabi=altivec"
1358 1358
        fi
1359 1359
    fi
1360

  
1361
    if test "$swscaler" != "no"; then
1362
        echo "The software scaler is under GPL and --enable-gpl is not specified."
1363
        fail="yes"
1364
    fi
1360 1365
fi
1361 1366

  
1362 1367
check_header altivec.h

Also available in: Unified diff