Revision 11c6f4a1 configure

View differences:

configure
1173 1173
        echo "The X11 grabber is under GPL and --enable-gpl is not specified."
1174 1174
        fail="yes"
1175 1175
    fi
1176

  
1177
    if test "$swscaler" != "no"; then
1178
        echo "The software scaler is under GPL and --enable-gpl is not specified."
1179
        fail="yes"
1180
    fi
1176 1181
fi
1177 1182

  
1178 1183
if test "$fail" = "yes"; then
......
1357 1362
            add_cflags "-maltivec -mabi=altivec"
1358 1363
        fi
1359 1364
    fi
1360

  
1361
    if test "$swscaler" != "no"; then
1362
        echo "The software scaler is under GPL and --enable-gpl is not specified."
1363
        fail="yes"
1364
    fi
1365 1365
fi
1366 1366

  
1367 1367
check_header altivec.h

Also available in: Unified diff