Revision 5af41508

View differences:

configure
2534 2534
                      require  libdirac libdirac_encoder/dirac_encoder.h dirac_encoder_init $(pkg-config --libs dirac)
2535 2535
enabled libfaac    && require2 libfaac "stdint.h faac.h" faacEncGetVersion -lfaac
2536 2536
enabled libfaad    && require2 libfaad faad.h faacDecOpen -lfaad
2537
enabled libgsm     && require  libgsm gsm.h gsm_create -lgsm
2537
enabled libgsm     && require  libgsm gsm/gsm.h gsm_create -lgsm
2538 2538
enabled libmp3lame && require  libmp3lame lame/lame.h lame_init -lmp3lame -lm
2539 2539
enabled libnut     && require  libnut libnut.h nut_demuxer_init -lnut
2540 2540
enabled libopencore_amrnb  && require libopencore_amrnb opencore-amrnb/interf_dec.h Decoder_Interface_init -lopencore-amrnb -lm

Also available in: Unified diff