Revision 8beb4178

View differences:

configure
1803 1803
        if ! enabled x86_64; then
1804 1804
            check_cpp_condition _mingw.h "(__MINGW32_MAJOR_VERSION > 3) || (__MINGW32_MAJOR_VERSION == 3 && __MINGW32_MINOR_VERSION >= 15)" ||
1805 1805
                die "ERROR: MinGW runtime version must be >= 3.15."
1806
            enabled_any avisynth vfwcap_demuxer &&
1806
            enabled_any avisynth vfwcap_indev &&
1807 1807
                { check_cpp_condition w32api.h "(__W32API_MAJOR_VERSION > 3) || (__W32API_MAJOR_VERSION == 3 && __W32API_MINOR_VERSION >= 13)" ||
1808
                  die "ERROR: avisynth and vfwcap_demuxer require w32api version 3.13 or later."; }
1808
                  die "ERROR: avisynth and vfwcap_indev require w32api version 3.13 or later."; }
1809 1809
            fi
1810 1810
        ;;
1811 1811
    cygwin*)

Also available in: Unified diff