Revision da371602 configure

View differences:

configure
2948 2948
if ! disabled vaapi; then
2949 2949
    check_lib va/va.h vaInitialize -lva && {
2950 2950
        check_cpp_condition va/va_version.h "VA_CHECK_VERSION(0,32,0)" ||
2951
        { echolog "Please upgrade to VA-API >= 0.32 if you would like VA-API support." &&
2952
          disable vaapi; }
2951
        warn "Please upgrade to VA-API >= 0.32 if you would like full VA-API support.";
2953 2952
    } || disable vaapi
2954 2953
fi
2955 2954

  

Also available in: Unified diff