Revision fdf11906 doc/general.texi

View differences:

doc/general.texi
691 691

  
692 692
@itemize
693 693

  
694
@item In order to compile vhooks, you must have a POSIX-compliant libdl in
695
your MinGW system. Get dlfcn-win32 from
696
@url{http://code.google.com/p/dlfcn-win32}.
697

  
698 694
@item In order to compile FFplay, you must have the MinGW development library
699 695
of SDL. Get it from @url{http://www.libsdl.org}.
700 696
Edit the @file{bin/sdl-config} script so that it points to the correct prefix

Also available in: Unified diff